기존엔 WinCE 5.0기준으로 개발해왔기 때문에

개발환경을 VS6.0 과 eVC++ 4.0 을 쓰다가

이제 WinCE 6.0 을 개발해야 하는 상황이 와서

SDK가 VS 2005 에서만 구동되는 x같은 상황이 왔습니다.


그래서 Visual Studio 2005를 사용중에 있는데.

확연히 다르다는 느낌도 많이 받거니와

확실히 짜증도 많이 납니다.


기존 VS 6.0 -> VS 2005 로 컨버팅 해서 쓰느니

eVC++ 4.0 -> VS 2005 로 컨버팅 해서 쓰는게 낫다는 생각도 들고요.
(물론 어디까지나 임베디드 개발도 병행해야 할 경우의 이야기입니다.)

조만간에 개발노트들을 마구마구 작성할 듯 싶습니다.

by PrettyNaru 2009.08.11 15:26
| 1 ··· 6 7 8 9 10 |